Menu not showing up

Topics: Developer Forum
Coordinator
Aug 14, 2006 at 12:47 PM
Known issue, see issues.

try to fix it tonight...

Feedback from mail:


> Frank,
>
> Ik heb zojuist geprobeerd je AddIn te installeren.
> De oude handmatige versie
> kreeg ik wel geinstalleerd echter die deed Visual
> Studio knallen bij dll
> verversing. De nieuwe krjjg ik helemaal niet in mijn
> menu zichtbaar. Erg
> jammer want het lijkt me een erg prettige tool.
> Kun je me zeggen of er nog iets mis zit in je
> nieuwste versie of dat ik
> wellicht iets nog niet goed doe?
> Overigens, het viel me op dat de installaer NIET de
> Dll
> (“OvernightPowerAddIns.dll”) mee kopieert, ik heb de
> oude versie er
> handmatig bij gezet maar dat hielp niet.
>
>
> Alvast bedankt voor je reactie,
>
> Ivo
>
Hallo Ivo,

Het is bekend dat de menu items na het sluiten en weer opstarten van VS verdwijnen, echter de eerste keer zou het wel goed moeten gaan.

Je zou de truck genoemd op de codeplex pagina kunnen proberen. Sluit VS, pas add-in bestand aan zodat dll pad niet meer klopt, start vs en bevestig verwijdering, sluit vs, herstel add-in bestand en start vs opnieuw.

De dll staat niet in de add-in dir, maar in c:\Program Files\Overnight Software Solutions\OvernightPowerAddIns\

Het add-in bestand bevat een link hierna.

Ik probeer vanavond die menu verdwijning op te lossen, is een beetje itchy probleem aangezien het testen er van nogal een gedoe is.

Je hebt wel de sandcastle en help workshop geinstalleerd?

laatste source is terug te vinden op
http://www.codeplex.com/Wiki/View.aspx?ProjectName=SandcastleAddIn

Aug 14, 2006 at 1:30 PM
Super Frank,

Overigens, issue had ik later inderdaad ook gezien. Work around werkt wel maar tool doet het nog steeds niet (zie andere post van me die ik inmiddels gemaakt hebt.)

Ik houd met spanning de site in de gaten.

Alvast bedankt!!!

Ivo